Logos: Export Email Addresses

This Export People Data option (shown at the end of this article) exports a data file with the name and Home, Work and Family E-mail addresses (if defined) for selected individuals. This allows you to easily copy the exported e-mail addresses into a message you are sending using your regular e-mail program (Microsoft Outlook, Outlook Express, etc.).


To Export Select People, Import/Export, Export People Data.

Or in the lower right corner of your LOGOS II Roadmap, Select Export People Data.

       

  1. Select Specialized export options then, Export E-mail addresses as the desired export option.
  2. Select Next to move to Logos Search procedures where you identify the people to whom you want to send e-mail.
  3. Select Next from the Search Criteria tab after completing your Search entries.
  4. On the Output Destinations window, select Delimited With Comma as the Export format. Then select Print.
  5. On the Save As window, select the Drive, Directory, and File Name for the data file you area
  6. creating, then select Save.

After Exporting: (Although Excel is not our software, as a courtesy we are including this. For help, you may want to search MicroSoft's help files.)

  1. Open Excel or other program and open the file that you created and note the names and e-mail addresses (Home, Work, Family) that were exported.
  2. You may delete the rows with any individuals who should not receive this e-mail message. (Highlight the row[s] and select Delete from the Edit menu.)
  3. If you only want to use the e-mail addresses in one column (e.g., Home)
    • Delete the header row to avoid the column titles being included with your addresses;
    • Highlight the desired column and press Ctrl+C or select Copy from the Edit menu.
  4. If you want to use the e-mail addresses in two or all three columns, highlight the addresses in a column and press Ctrl+X, then click into an empty cell at the bottom of another column and press Ctrl+V. Repeat with the third column, if desired, so that all e-mail addresses are in one column.

Highlight all columns, pull down the Data menu and select Sort. In the first Sort by field, select the
column containing the e-mail addresses and then click OK.

To hide any duplicate addresses, pull down the Data menu again, select Filter, then from the fly-out
menu select Advanced Filter. In the window that opens, mark the Unique records only check box and
click OK.

Highlight the column with the email addresses and press Ctrl+C or select Copy from the Edit menu.

   5.  Open your regular e-mail program and select the New Message button. Click into the BCC ("Blind Copy") field and Click Ctrl+V

 

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.