Logos System - Install: Application NEW Computer or Server

Step 1: If you have been using Logos on a different computer, you will need to backup your data. If not, skip to step 2 

  • The default data set is called DATA. Some customers have several data sets, you will need to backup each data set. For example, some use DATA for church and SCHOOL if they also operate a school facility.
  • Save all of these backup files to a removable hard drive, and then use that to restore them onto the new computer. See Step 3 
  • Create Additional Data Sets on the new computer as needed: After you have installed the Logos application on your new computer, you will automatically have a data folder into which you may restore the DATA set from your old computer. However, if you do have additional data sets, you must first create them before executing the restore for those. See Page 4 for instructions on creating additional data folders.
  • Backup Security Files: No matter how many data sets you have on your old computer, you will only need to backup the security files only one time (for each application—GL, Logos II, Ministry Scheduler, Facility Scheduler) You will do this by selecting the security files; this will ensure that your login information is preserved.

Step 2:

Step 2: Install the Software: On the new computer, go to our client portal, and log in using your customer number (####) as both the username and password. Click on the link to the right for Upgrades and Downloads, and then from the list select your Logos Application(s) for download.

Installation password: When you run the installer after it has downloaded, you will be asked for an installation password. It is as follows: You must contact Support for Installation Codes or Passwords.

 

Step 3

Step 3: Load your data into the new computer: If you don’t have data to restore, Skip to Step 5. Log in to the program using the username/password “master/password,” (where password is only given to System Administrators at the church) and restore the data and security files as well as sub-directories from your removable hard drive, by going to System & Users -> Restore. (As in step #1, you will need to run the restore routine at least twice; once for every data set and once for the security files.) 

        

Go to File -> Preferences -> Organization, and make sure that your Customer Serial Number (###-##-####) is entered in the space provided. Note: If you do not have your serial number, you must contact support and ask them for it.

 

Step 4: Go to Help -> About Accounting -> Updates, to run the update routine. (This routine will not work without the serial number defined in step #5.) After updating, the program will close, then automatically re-open. (It may take a minute after closing to re-open.) Also, if you get a message that there are no updates available, you may move on. This means you are on the most recent version.

Step 5

Step 5: Add the Add-ons: (see the Add-On serial numbers listed in step 3.)

Enter the Add-On Serial Number and click [Add].  After entering them all, Click [Done]. You must restart the program for the Add-Ons to show up.

Step 6: If this is pertinent to you, update any links you may have between Logos Applications such as Logos II and GL. File -> Preferences -> Program Links

Step 7: If you followed these instructions to install the software on a new server, you must run Workstation Setup.

  • From the server, share Logoswin
  • Map the Workstation to the Logoswin folder on the Server
  • From the Workstation, browse for Logoswin/application/Workstation Setup. Application will be Logos, GL, Scheduler, Sacreg, or Logosms.

  • You will have a choice between 32 & 64 bit Operating System. You must select which one depending on your computer. To find out which, go to Computer -> System Properties. A screen will open with the Operating System information displayed.

HOW TO CREATE ADDITIONAL DATA FOLDERS IN YOUR NEW SYSTEM

Data folders are created in the System & Users -> Users   -> Maintain Users application.

When in this application you will see a button for New Data Directory. Click on this button and it will allow you enter all of your Data Directory file names that you want to bring over from the old system.

When you click on [Data Sets] you will see a list of the directories that are on the new system.

To toggle between data sets, you may click on File -> Open Data Set. Also, if you login has several data sets assigned to it, they will display on the right side when you click [File].

 

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.